PDA

View Full Version : Switching Java ON?



Ali.
12-26-2007, 05:45 PM
:sl: People :)

I've recently come along a problem involving YouTube; none of the video's will load anymore. It says this:

"Hello, you either have JavaScript turned off or an old version of Adobe's Flash Player. Get the latest Flash player."

Anybody know what is happening? :confused:

I've downloaded the latest version of Flash Player, and in addition to that I've also downloaded the latest version of Java, I have tried my best to try and solve this problem myself. My YouTube video's were working fine until about 2 days ago when I don't know what happened; my 9 year old cousin was showing me some YouTube video's and while searching for one he must've messed something up and now it doesn't work anymore :(.

I think Java isn't turned on. Anybody know how to turn Java on, or the solution to this problem? Any help will be greatly appreciated.

I didn't know where else to put this type of thread in, if this is the wrong forum for it please kindly tell me and if Mods have to move this thread, then so be it.

Thanks in advance. :):peace:

:thankyou:

:w:
Reply

Login/Register to hide ads. Scroll down for more posts
Woodrow
12-26-2007, 05:50 PM
:sl:

If you are using XP the easiest way would be to use the restore feature and just go back to a date that it last worked on. Caution tho, You will loose any programs you installed after that date.
Reply

MartyrX
12-26-2007, 08:20 PM
Go to internet options then I believe its security tab then custom level. Turn scripting on and see if that works.
Reply

Ali.
12-26-2007, 08:52 PM
Originally Posted by Woodrow
:sl:

If you are using XP the easiest way would be to use the restore feature and just go back to a date that it last worked on. Caution tho, You will loose any programs you installed after that date.
What’s the restore feature? Sorry I’m not too familiar with this type of computer stuff :(
Go back to what date?
:confused:

Sorry for any trouble caused.

Originally Posted by JeffX
Go to internet options then I believe its security tab then custom level. Turn scripting on and see if that works.
Can you give me exact instructions please? There are LOTS of scriptings, I’m afraid I’ll mess my internet settings up without precise instructions :)

Again, sorry for any trouble caused.

:peace::thankyou:
Reply

Welcome, Guest!
Hey there! Looks like you're enjoying the discussion, but you're not signed up for an account.

When you create an account, you can participate in the discussions and share your thoughts. You also get notifications, here and via email, whenever new posts are made. And you can like posts and make new friends.
Sign Up
MartyrX
12-26-2007, 08:55 PM
Can you give me exact instructions please? There are LOTS of scriptings, I’m afraid I’ll mess my internet settings up without precise instructions :)

Again, sorry for any trouble caused.

:peace::thankyou:[/QUOTE]

No troubles at all! It should be active scripting. You'll want this enabled then click on OK. Hopefully that will work for you.
Reply

Ali.
12-26-2007, 09:08 PM
Originally Posted by JeffX
No troubles at all! It should be active scripting. You'll want this enabled then click on OK. Hopefully that will work for you.

Active scripting? Oh, found it. Was already enabled :(. This is the whole Java list:

Active scripting>Enable
Allow paste operations via script>Enable
Scripting of Java applets>Enable

Thanks a lot for trying to help anyway :D:peace:

:thankyou:
Reply

Woodrow
12-26-2007, 09:11 PM
Originally Posted by HelloImAli
What’s the restore feature? Sorry I’m not too familiar with this type of computer stuff :(
Go back to what date?
:confused:

Sorry for any trouble caused.



Can you give me exact instructions please? There are LOTS of scriptings, I’m afraid I’ll mess my internet settings up without precise instructions :)

Again, sorry for any trouble caused.

:peace::thankyou:


Go to start on your PC.

Click run

type in msconfig

click OK





Reply

Ali.
12-26-2007, 09:21 PM
Hmm..Found something.

If I go on Tools>Internet Options>Security>Custom Level...

Microsoft VM>Java permissions>(Click) Custom...It opens up "Java Custom Settings"...They are as follows:

.Run Unsigned Content: Run In Sandbox

.Additional Unsigned Permissions>Access to all files: Disable

.Access to all network addresses: Disable

.Execute: Disable

.Dialogs: Disable

.System Information: Disable

.Printing: Disable

.Protected Scratch Space: Disable

.User Selected File Access: Disable

.Signed Content>Run Signed Content: Prompt

.Additional Signed Permissions>Access to all files: Prompt

.Access to all Network Addresses: Prompt.

.Execute: Prompt

.Dialogs: Prompt

.System Information: Prompt

.Printing: Prompt

.Protected Scratch Space: Enable

.User selected file access: Enable


Do these need to be changed?
Reply

Ali.
12-26-2007, 09:40 PM
Originally Posted by Woodrow
Go to start on your PC.

Click run

type in msconfig

click OK





First of all I'd like to thank you a lot for your attempts at helping me, I greatly appreciate it.

I restored my computer, but same thing :(.

I'm going to try and restore it a few further days, maybe even a whole month back.

Thanks again! :peace::thankyou:
Reply

Ali.
12-26-2007, 10:30 PM
First of all I'd like to thank you a lot for your attempts at helping me, I greatly appreciate it.

I restored my computer, but same thing :(.

I'm going to try and restore it a few further days, maybe even a whole month back.

Thanks again! :peace::thankyou:
I restored it as far as a whole 26 days back, and no luck. Thank you Woodrow and JeffX for your efforts to help me, greatly appreciated :).

Anyone else have any ideas on how to solve this?

I'm probably going to PC World tomorrow and see if they can do anything there..
Reply

MartyrX
12-26-2007, 10:49 PM
Delete your cookies and cache in your internet options tab. That might work.

Also what security software are you using? Some may have a feature that blocks ads as well as mobile code that could be blocking the videos.
Reply

IB-Staff
12-27-2007, 01:50 AM
Hello, you either have JavaScript turned off or an old version of Macromedia's Flash Player. Get the latest Flash player.


If you get this error message, it means that you either have JavaScript turned off in your browser, or you need the latest version of the Flash player. To find out how to enable JavaScript, click your browser:Internet Explorer 7
  1. Select Tools > Internet Options.
  2. Click on the Security tab.
  3. Click the Custom Level button.
  4. Scroll down to the Scripting section.
  5. Select Enable for Active Scripting and Scripting of Java Applets.
  6. Click OK.
  7. Select YES if a box appears to confirm.
  8. Click OK. Close window.
  9. Reload page.
Internet Explorer 6
  1. From the browser's Tools menu select Internet Options...
  2. Select the Security tab.
  3. Pick the Internet zone icon and select Custom Level... button.
  4. Scroll down the Settings list to the Scripting item. (You may need to double-click on icons to expand lists.
  5. Under the Active scripting item, choose the Enable radio button.
  6. Click OK and Yes to confirm and close the Security Settings dialog box, then OK again to close the Internet Options dialog box.
  7. Refresh the current page.
Firefox 2.x
  1. Open Firefox.
  2. On the Tools menu, click Options.
  3. Click Content in the Options list.
  4. Under the Content section, check the box next to Enable JavaScript.
  5. Click the Advanced button to open the Advanced JavaScript Options box.
  6. Check the boxes under Allow scripts to section that you want to allow.
  7. Click OK.
  8. Click OK.
Firefox 1.x
  1. Open Mozilla Firefox.
  2. On the Tools menu, click "Options".
  3. Click "Content" in the Options list.
  4. Under the Content section, check the box next to "Enable JavaScript".
  5. Click the "Advanced" button to open the Advanced JavaScript Options box.
  6. Check the boxes under "Allow scripts to" section for actions that you want to allow.
  7. Click OK.
  8. Click OK.
If you are still receiving the JavaScript error when you have it enabled, you should try completely uninstalling the Flash Player, and then reinstalling the most recent version. For instructions about how to "completely" uninstall a Flash Player, see this Adobe Help article (http://www.adobe.com/cfusion/knowled...fm?id=tn_14157).
If you don't have a Flash player installed or you have just uninstalled the Flash player, download and install the latest Adobe Flash Player, which is available at the Adobe Flash Player Download Center (http://www.adobe.com/shockwave/downl...ShockwaveFlash).
If you have tried both of those steps above are still having issues playing videos, try clearing the browser cache and cookies on your computer.




Source
Reply

Ali.
12-27-2007, 01:40 PM
Originally Posted by JeffX
Delete your cookies and cache in your internet options tab. That might work.
Woo! It worked! Thanks :D

Originally Posted by LI-Staff
Hello, you either have JavaScript turned off or an old version of Macromedia's Flash Player. Get the latest Flash player.


If you get this error message, it means that you either have JavaScript turned off in your browser, or you need the latest version of the Flash player. To find out how to enable JavaScript, click your browser:Internet Explorer 7
  1. Select Tools > Internet Options.
  2. Click on the Security tab.
  3. Click the Custom Level button.
  4. Scroll down to the Scripting section.
  5. Select Enable for Active Scripting and Scripting of Java Applets.
  6. Click OK.
  7. Select YES if a box appears to confirm.
  8. Click OK. Close window.
  9. Reload page.
Internet Explorer 6
  1. From the browser's Tools menu select Internet Options...
  2. Select the Security tab.
  3. Pick the Internet zone icon and select Custom Level... button.
  4. Scroll down the Settings list to the Scripting item. (You may need to double-click on icons to expand lists.
  5. Under the Active scripting item, choose the Enable radio button.
  6. Click OK and Yes to confirm and close the Security Settings dialog box, then OK again to close the Internet Options dialog box.
  7. Refresh the current page.
Firefox 2.x
  1. Open Firefox.
  2. On the Tools menu, click Options.
  3. Click Content in the Options list.
  4. Under the Content section, check the box next to Enable JavaScript.
  5. Click the Advanced button to open the Advanced JavaScript Options box.
  6. Check the boxes under Allow scripts to section that you want to allow.
  7. Click OK.
  8. Click OK.
Firefox 1.x
  1. Open Mozilla Firefox.
  2. On the Tools menu, click "Options".
  3. Click "Content" in the Options list.
  4. Under the Content section, check the box next to "Enable JavaScript".
  5. Click the "Advanced" button to open the Advanced JavaScript Options box.
  6. Check the boxes under "Allow scripts to" section for actions that you want to allow.
  7. Click OK.
  8. Click OK.
If you are still receiving the JavaScript error when you have it enabled, you should try completely uninstalling the Flash Player, and then reinstalling the most recent version. For instructions about how to "completely" uninstall a Flash Player, see this Adobe Help article (http://www.adobe.com/cfusion/knowled...fm?id=tn_14157).
If you don't have a Flash player installed or you have just uninstalled the Flash player, download and install the latest Adobe Flash Player, which is available at the Adobe Flash Player Download Center (http://www.adobe.com/shockwave/downl...ShockwaveFlash).
If you have tried both of those steps above are still having issues playing videos, try clearing the browser cache and cookies on your computer.




Source
I had to try all of those steps, until I got to the last one until it finally worked! :o

I would like to thank everybody for trying to help me, we got there in the end! This forum's great...saved me from a trip to PC World :D

:thankyou:
Reply

Hey there! Looks like you're enjoying the discussion, but you're not signed up for an account.

When you create an account, you can participate in the discussions and share your thoughts. You also get notifications, here and via email, whenever new posts are made. And you can like posts and make new friends.
Sign Up

Similar Threads

  1. Replies: 6
    Last Post: 07-29-2013, 12:53 AM
  2. Replies: 2
    Last Post: 06-13-2009, 12:30 AM
  3. Replies: 8
    Last Post: 12-22-2008, 06:54 PM
  4. Replies: 19
    Last Post: 11-21-2007, 05:42 PM
  5. Replies: 6
    Last Post: 02-17-2006, 03:32 PM

IslamicBoard

Experience a richer experience on our mobile app!