PDA

View Full Version : is anyone experience Lagging?



-S-
03-26-2008, 05:55 PM
Salams

dos the forum load then hangs for about 30secs and get back to normal agian?

if you could post me what ISP u have?
Reply

Login/Register to hide ads. Scroll down for more posts
-S-
03-26-2008, 05:58 PM
test
Reply

Uthman
03-26-2008, 06:01 PM
Yeah, I have that.

My ISP is Sky.

Otherwise referred to as Easynet.
Reply

-S-
03-26-2008, 06:03 PM
could you try

ping 193.33.187.117 -t

see if you get any timeout?
Reply

Welcome, Guest!
Hey there! Looks like you're enjoying the discussion, but you're not signed up for an account.

When you create an account, you can participate in the discussions and share your thoughts. You also get notifications, here and via email, whenever new posts are made. And you can like posts and make new friends.
Sign Up
-S-
03-26-2008, 06:03 PM
could you try

ping 193.33.187.117 -t

see if you get any timeout?
Reply

Pk_#2
03-26-2008, 06:07 PM
format_quote Originally Posted by -S-
could you try

ping lol 193.33.187.117 -t

see if you get any timeout?
Ohh de ja vou's, ping pong balls eh,

I feel sick,

ISP, I googled it and I still don't get it, how depressing,

But i sense some lagging going on.
Reply

-S-
03-26-2008, 06:13 PM
Internet Service Provider
Reply

Uthman
03-26-2008, 06:13 PM
format_quote Originally Posted by -S-
could you try

ping 193.33.187.117 -t

see if you get any timeout?

I'm gonna try it now.
Reply

Uthman
03-26-2008, 06:18 PM
No, I'm not getting any timeout. It just keeps on going.
Reply

Uthman
03-26-2008, 06:20 PM
Oh no wait. It just said 'request timed out' on one of the lines.

And now it's continuing.
Reply

-S-
03-26-2008, 06:20 PM
hmmm

provider seems to think its just certain ISPs having lags

anyone in USA can test this for me plz? whetehr the server lags
Reply

Pk_#2
03-26-2008, 06:21 PM
format_quote Originally Posted by -S-
Internet Service Provider
Oh dear Lord, it's taking me too long to rep you, just wanted to say, I got that far.
Reply

Na7lah
03-26-2008, 06:26 PM
i dont sence any lagging here brother
Reply

Uthman
03-26-2008, 06:27 PM
Edit
Reply

Khayal
03-26-2008, 06:43 PM
:sl:Brother

Astaghfirullah! Its very slow here,:phew I don't know whats lagging ..:-[

:w:
Reply

Uthman
03-26-2008, 07:00 PM




That's what I got. The 'request timed out' appeared several times.

So yeah, maybe someone on a different ISP should try it.
Reply

☆•♥°ąყ℮Տիმ°♥•☆
03-26-2008, 07:18 PM
:sl:
Im on broadband AOL in uk... getting terrible lag...
did the ping but no time outs....


:w:
Reply

Na7lah
03-26-2008, 07:23 PM
format_quote Originally Posted by muslimah421
am in USA but i dont sence any lagging here brother
never mind. it's getting stuck big time now
Reply

Fishman
03-26-2008, 07:32 PM
:sl:
Laaaaaaaaaaaaaag!





This forum is difficult to use 'cause of all the laaaaaaag!
:w:
Reply

Uthman
03-26-2008, 07:34 PM
:sl:

format_quote Originally Posted by (¯¨›Åÿê§h勨¯)
:sl:
Im on broadband AOL in uk... getting terrible lag...
did the ping but no time outs....

:w:
My first time out happened a few minutes after I started the ping. How long did you try it for?


:w:
Reply

☆•♥°ąყ℮Տիმ°♥•☆
03-26-2008, 07:49 PM
:sl:
left it pinging for 10 mins...

lag gone now? it seems to have gotten a lot faster now
:w:
Reply

☆•♥°ąყ℮Տիმ°♥•☆
03-26-2008, 07:51 PM
:sl:
double post error.. plz delete...


:w:
Reply

-S-
03-28-2008, 06:38 PM
Salams

are u guys still experiencing lags?

i got notified that by the techie guys to sort the routing out so the timeouts should have ceased now
Reply

Uthman
03-28-2008, 06:39 PM
Wa 'Alaykum Assalaam

Yeah, I still am.

Like I say, it's nothing too bothersome though. I can deal with it. :)
Reply

-S-
03-28-2008, 06:41 PM
can you try pings see if u time out?
Reply

-S-
03-28-2008, 06:41 PM
hmm seems to be ok for me...
Reply

Uthman
03-28-2008, 06:48 PM
Are we on about the same thing here?

If it times out, shouldn't firefox throw me a page to tell me that it's timed out? Because that doesn't happen.

Tried the ping, not getting any time outs so far.
Reply

shible
03-28-2008, 06:53 PM
should this test be done for india too
Reply

-S-
03-28-2008, 06:58 PM
Salams

yeh india too

what i mean about lagging is that when you try to load something its as if its trying to load hangs for about10-20 seconds then get back to normal again..it shouldnt time ou t just like hangs...then loads

this is what i mean :)
Reply

shible
03-28-2008, 06:58 PM
I tried it and

it was working perfectly.

My service provider is Bharti (Airtel)
Reply

FatimaAsSideqah
03-28-2008, 07:01 PM
My ISP is BT Provider.

I am trying to check it out by use the ping now.
Reply

Uthman
03-28-2008, 07:04 PM
Wa 'Alaykum Assalaam

format_quote Originally Posted by -S-
what i mean about lagging is that when you try to load something its as if its trying to load hangs for about10-20 seconds then get back to normal again..it shouldnt time ou t just like hangs...then loads

this is what i mean :)
Ok, I see. Well yeah, that's precisely what happens. I still haven't got a timeout when I pinged that ip though.
Reply

FatimaAsSideqah
03-28-2008, 07:08 PM
Its seem fine with my ISP. None of timeouts.
Reply

Uthman
03-28-2008, 07:09 PM
Sajid, since when should it be working normally?
Reply

☆•♥°ąყ℮Տիმ°♥•☆
03-28-2008, 07:25 PM
:sl:
Wow... its soooo fast now..
i use AOL in uk. there was soooo much lag but its working great for me now
JazakAllahu Khair. Thanks for the hard work you put into this site.
:w:
Reply

Snowflake
03-28-2008, 08:30 PM
I have Sky and am lagging badly. Putting me off spending time on the forum. I don't understand all that time out thingy. Anyway changing isp soon (BT). Maybe will have better luck inshaAllah.
Reply

-S-
03-28-2008, 09:07 PM
It should have stopped a few hours ago......

Give it a day or so sometimes it takes time to kick in the lag

and if you can report back 2moro inshallah!
Reply

FatimaAsSideqah
03-28-2008, 09:14 PM
Its seem getting to better, Alhamdulillah! Bit more faster than before.

Jazaak'Allah Khair for your hard workin effort, brother -S-!
Reply

Intisar
03-28-2008, 11:20 PM
:sl: JazakAllaahu khayr for the effort and your hard work in this website and forum -S-. I'd just like to say that alhamdulilah, LI forum loads very quickly, but there still seems to be a bit of lagging. Sometimes, it just completely stops loading.
Reply

DAWUD_adnan
03-28-2008, 11:29 PM
Major lag dudes, what's going on :P
Reply

Na7lah
03-28-2008, 11:33 PM
it's still lagging here :(
Reply

AvarAllahNoor
03-29-2008, 02:54 AM
When I go to 'Posts by Avar' it takes ages to revert to this page. Also, clicking on 'new posts' it takes ages . Same with 'Submit Reply' Anyone else, or is it just not liking me:?.
Reply

snakelegs
03-30-2008, 04:05 AM
it varies a lot. sometimes it is soooo slow that i just leave. then it might go fast for a while. but when it's slow it is SLOW.
i have verizion dsl, in u.s.
Reply

Snowflake
03-30-2008, 10:46 AM
still lagging here.. it's taking so long to load pages/post replies that I can easily go and make a cuppa in the meantime

btw, why does my comp sound like it's got a bad tummy? so much rumbling going on..
Reply

Soulja Girl
03-30-2008, 11:02 AM
:sl:

still lagging here.. it's taking so long to load pages/post replies that I can easily go and make a cuppa in the meantime
^Yeh, same here, its really slow. Wonder why? :hmm:

:w:
Reply

*Hana*
03-30-2008, 11:07 AM
It's painfully slow for me too. So much so that usually I just leave the forum and don't bother to wait. It's too frustrating.

Hana
Reply

glo
03-30-2008, 08:31 PM
Connections are still very slow now ...

Is this going to be a long-standing problem (Sorry if this has been answered previously. I'm not able to read the whole thread, as it would take HOURS in loading time ... :D)
Reply

glo
03-30-2008, 08:33 PM
Connections are still very slow now ...

Is this going to be a long-standing problem (Sorry if this has been answered previously. I'm not able to read the whole thread, as it would take HOURS in loading time ... :D)
Reply

Woodrow
03-30-2008, 08:39 PM
Double posting continues to be a problem also. there seems to be nearly a minute lag between hitting submit button and it actually posts. During that time it looks like it has not posted and then if you refresh or hit the submit button again it double posts.
Reply

Uthman
03-30-2008, 08:48 PM
When it starts lagging, I sometimes try to open Islamicboard in another browser window which seem to speed things up a bit in the previous window. I don't know if that is just a coincidence, but it seems to have helped a few times.

Try it people. :)
Reply

Na7lah
03-30-2008, 09:02 PM
i open it in a new tab it kinda works
Reply

------
03-31-2008, 08:26 AM
:salamext:

LI is going really slow, please do something
Reply

-S-
03-31-2008, 08:30 AM
Clear your cookies and temp files - its working fine and speedy this end
Reply

------
03-31-2008, 08:31 AM
:salamext:

I havent got any cookies or temp files - i'm using firefox
Reply

-S-
03-31-2008, 08:32 AM
firefox does have cookies and temp files go to tools > options >privacy
Reply

------
03-31-2008, 08:38 AM
:salamext:

That logged me out and made LI EVEN SLOWER. :-\
Reply

IB-Staff
03-31-2008, 08:55 AM
^LOL.

It's the same(slowww) for me, still.
Reply

aamirsaab
03-31-2008, 09:11 AM
:sl:
My internet has been messing me around for sometime - i thought that was why LI was lagging. Evidently not, since everyone else seems to be experiencing it.

I don't know whether to laugh or cry at this moment.
Reply

☆•♥°ąყ℮Տիმ°♥•☆
03-31-2008, 09:31 AM
:sl:
gosh the lag is unbelievable..
it was fast in previous days for me..
but the forum bugs, especially when trying to post is taking so long... :(
:w:
Reply

IbnAbdulHakim
03-31-2008, 10:23 AM
yeah bro i get lag too but i dont wanna annoy you



isp: bethere
Reply

-S-
03-31-2008, 10:24 AM
hmmm need to check it out

last nite when we installed memory it was blazing fast..

i may disable some functons within vbulletin see if that takes the load off
Reply

IbnAbdulHakim
03-31-2008, 10:30 AM
^ actually its alright a bit now.

but thats because im at work lol

i dont know what isp they use..
Reply

-S-
03-31-2008, 10:40 AM
i've disabled a few things let me know if it still causes problems

if it does ill think of summat else
Reply

IbnAbdulHakim
03-31-2008, 10:41 AM
its perfect for now :) jazakAllah khair
Reply

IbnAbdulHakim
03-31-2008, 10:44 AM
oh bro !

what does happen though is whenever i post i get this:

This forum requires that you wait 20 seconds between posts. Please try again in 20 seconds.
and then after the 20 seconds i get sent back for making a duplicate lol

it makes me laugh, doesnt reall bother me
Reply

------
03-31-2008, 10:45 AM
:salamext:

Still bare slow
Reply

Uthman
03-31-2008, 11:03 AM
I think it's ok for me now. :)
Reply

Uthman
03-31-2008, 11:19 AM
Actually, I'm still experiencing lags.

But when it does work, it is pretty darn fast! Personally, I'm willing to live with the lags if it means I can enjoy them kind of speeds!

Sister Ahlaam, what's your ISP?
Reply

------
03-31-2008, 11:25 AM
:salamext:

No Idea am at work....
Reply

Uthman
03-31-2008, 11:29 AM
Go to this page Inshaa'Allah:

http://www.ip-adress.com/

It should tell you your ISP at the bottom.
Reply

------
03-31-2008, 11:33 AM
:salamext:

Entanet International Ltd
Reply

Ali.
03-31-2008, 12:22 PM
I'm not really lagging alhamdulillah, same as before.

format_quote Originally Posted by IbnAbdulHakim

what does happen though is whenever i post i get this:

and then after the 20 seconds i get sent back for making a duplicate lol

it makes me laugh, doesnt reall bother me
And me.

EDIT:

When I posted the above, I didn't pay attention to how fast it was going, it's quite slow actually (although that might be due to the signal strength from my wireless router), and right now I experienced a sudden surge of speed while browsing the site - is that you, brother -S-, playing around with some forum settings/disabling stuff?
Reply

------
04-01-2008, 08:03 AM
:salamext:

I dunno what u did, but its like lightning speed now! JazaakAllah Khayr!
Reply

☆•♥°ąყ℮Տիმ°♥•☆
04-01-2008, 08:21 AM
format_quote Originally Posted by AhLÄÄM
:salamext:

I dunno what u did, but its like lightning speed now! JazaakAllah Khayr!
:sl:
Yup
here too
Super-duper fast :D
inshaAllah i hope it stays like this
JazakAllahu Khair for all your hard work on the site.:w:
Reply

Woodrow
04-06-2008, 01:49 PM
:sl:

I have gotten a few PMs from people that are still having trouble with the Elements in particular the Element DeFault. If I understand correctly it looks alright but does not function properly.

Has anybody been having trouble with Element default? If so please post here and also say what browser you are using. IE, Firefox, etc.
Reply

-S-
04-06-2008, 04:10 PM
Yeh if they can mention specifially exactly whats wrong?
Reply

snakelegs
04-06-2008, 07:07 PM
i use the old element purple. usually, it goes pretty fast, but occaisionally it is quite slow - sometimes the new page will come but then sit there for a few sections before you can scroll down.
but mostly, it's working pretty well.
Reply

Pk_#2
04-06-2008, 10:11 PM
format_quote Originally Posted by snakelegs
i use the old element purple. usually, it goes pretty fast, but occasionally it is quite slow - sometimes the new page will come but then sit there for a few sections before you can scroll down.
but mostly, it's working pretty well.
Yeah

My userCP doesn't load,

Not that I care but thought I'd tell you..
Reply

Yanal
04-07-2008, 12:49 AM
Asalam Alaykum
My computer isn't lagging at all at this website especially. I think it might be because others use mor ethan one internet website at once so it tends to lagg. But when i am on islamicboard i use only one. So i don't lagg. Good tip :)
Reply

Hey there! Looks like you're enjoying the discussion, but you're not signed up for an account.

When you create an account, you can participate in the discussions and share your thoughts. You also get notifications, here and via email, whenever new posts are made. And you can like posts and make new friends.
Sign Up

Similar Threads

  1. Replies: 2
    Last Post: 02-19-2012, 08:29 AM
  2. Replies: 2
    Last Post: 02-15-2010, 03:46 AM
  3. Replies: 24
    Last Post: 03-26-2009, 07:20 AM
  4. Replies: 6
    Last Post: 11-23-2008, 07:30 PM
  5. Replies: 32
    Last Post: 11-11-2007, 05:29 PM
HeartHijab.com | Hijab Sale | Pound Shop | UK Wholesale Certified Face Masks, Hand Sanitiser & PPE | British Wholesales - Certified Wholesale Linen & Towels

IslamicBoard

Experience a richer experience on our mobile app!